TrueCombat
http://truecombatelite.com/forums/

lags when i shot
http://truecombatelite.com/forums/viewtopic.php?f=21&t=1070
Page 1 of 1

Author:  rudi67 [ Tue Oct 03, 2006 4:14 pm ]
Post subject:  lags when i shot

hallo,

I have play tc-elite 0.48 without problems. Now I have installed 0.49 and my
problem is , when I shot the fps fall down of 3-5 fps (normaly 80-125)
for a few seconds.It is not always but often. In my opinion the Sound is the perpetrator.
The hardware is ok , under win xp the game run very good on the same
computer. Who has the same problem and how can I fixed.

Sorry my English is not so good I hope my question is distinct.

system
p4 3.0 ghz
2 gig ram
audigy 2 zs

os gentoo linux 2.6.16

mfg rudi

Author:  it [ Tue Oct 03, 2006 4:44 pm ]
Post subject: 

go into the options menu, and under view, set wall mark lifetime to off. also, turning off ejecting brass might help.

Author:  XenoKiLLer [ Tue Oct 03, 2006 8:21 pm ]
Post subject: 

There is a bug in the game known as the firelag bug. Everytime someone fires a weapon it can cause minor lag but if alot of people are simultaneously firing in the same place it can cuase some really big hitches.

Author:  rudi67 [ Tue Oct 03, 2006 9:37 pm ]
Post subject: 

Thanks for the fast help it.

i have the the settings change how do you say

set wall mark lifetime to off
and the other ejecting brass off i hope this was correct I wasnt shure because my englisch is not so good.

And the Game run very good now and Ihope it stay .

Mfg rudi

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/