TrueCombat
http://truecombatelite.com/forums/

Mac Server Crash?
http://truecombatelite.com/forums/viewtopic.php?f=23&t=1030
Page 1 of 1

Author:  Re4per [ Sun Oct 01, 2006 12:38 am ]
Post subject:  Mac Server Crash?

Help!

TCE 049 wont let me start a server on my mac. Whenever I click to start a server, the whole WET applications just crashes. What am I doing wrong?

Author:  XenoKiLLer [ Sun Oct 01, 2006 12:40 am ]
Post subject: 

What are the system specs of your MAC?

Author:  Re4per [ Sun Oct 01, 2006 12:45 am ]
Post subject: 

It's a G5 Powermac, not an intel, but I hsve to correct myself, i made a mistake by not selecting a gametype for my server, that's why it ctashes. But when I do, it still reports an error for not loafing this axis char... and I saw that already discussed in this other thread, so no worries.

I'll just reinstall everything, as it says. (although I already did that). No worries. Sorry for bugging you guys.

Author:  XenoKiLLer [ Sun Oct 01, 2006 12:48 am ]
Post subject: 

Okay. It would do good for other mac users if you post the results afterwards.

Author:  Re4per [ Sun Oct 01, 2006 1:28 am ]
Post subject: 

It works perfectly now. I don't actually know what the problem was, but the procedure is...
1. Install WET and patch it.
2. Run it and enable punkbuster.
3. Update punkbuster (i did it with pbsetup)
4. install TCE (first 0.46 and 0.48 - from the generic zips - and in the end, 0.49)

The problem with crashing was that when i wanted to start the server, in the server configuration menu, under "gametype", it said "custom". I had to change it to any other type (BC, OBJ), otherwise the game crashed).

Since I have a non-intel mac (G5), the game seems to run pretty smoothly. For minimum requirements, I don't know, but my 128 mb graphic card can handle it at about 60+ fps at 1280x800.

It's a great game.

Author:  R0GUE [ Sun Oct 01, 2006 6:51 am ]
Post subject: 

Re4per wrote:
It works perfectly now. I don't actually know what the problem was, but the procedure is...
4. install TCE (first 0.46 and 0.48 - from the generic zips - and in the end, 0.49)

You wasted your time putting in .46 and .48 as they have absolutely no relevance to .49 what so ever - especially on the Mac. In fact it is strongly recommended that users remove any old versions of TC:E before installing .49. I'm glad you got it running, but the problems that most Mac users were experiencing was with the initial W:ET installation which required it to be reinstalled again.

Author:  XenoKiLLer [ Sun Oct 01, 2006 3:50 pm ]
Post subject: 

What he said! It is possible to have both on the same machine but it isnt recommended.

Author:  Re4per [ Sun Oct 01, 2006 5:49 pm ]
Post subject: 

Yes, you're right. But I tried everything because of this server problem, so I thought... In the end I realised that the main problem was that I had patched WET to 2.60b.

When left the W:ET app version 2.60 everything started to work fine.

I don't need the old versions because I only found out about this game a week ago (sorry for all the guys who waited for ages for the new release :) And I like this new version.
I also have a widescreen monitor so I don't mind the new format 8)

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/