TrueCombat
http://truecombatelite.com/forums/

WTF is wrong with .49?
http://truecombatelite.com/forums/viewtopic.php?f=23&t=998
Page 2 of 2

Author:  Lich_King87 [ Sun Oct 01, 2006 1:40 pm ]
Post subject: 

R0GUE wrote:
For dual core/ dual processor users it might be a good idea to enable SMP support within the et.cfg.

Look for the line:

Code:
 seta r_smp

and make it "1" This should provide a substantial boost.

Well i did that, along with all of the other changes, but it crashes almost as soon as i open it. Than it just turns off the changes i made.

So than i made the changes in ET as well, but it crashed even faster. What should i do?

Author:  R0GUE [ Sun Oct 01, 2006 2:13 pm ]
Post subject: 

Did you change the smp code back to "0"? It appears that the SMP function doesn't have any effect with Rosetta translation :(
I suggest trashing your ET config and relaunching.

Author:  Lich_King87 [ Sun Oct 01, 2006 3:59 pm ]
Post subject: 

R0GUE wrote:
Did you change the smp code back to "0"? It appears that the SMP function doesn't have any effect with Rosetta translation :(
I suggest trashing your ET config and relaunching.

It automaticaly goes back to the default sections.

Author:  R0GUE [ Sun Oct 01, 2006 5:39 pm ]
Post subject: 

It will revert to the default settings, better than it keep crashing though ;)

Author:  Krille [ Sun Oct 01, 2006 7:31 pm ]
Post subject: 

I've got probs too, I think I had the exact same problem as Lich had, so I trashed it and reinstalled it... but when TC wants me to locate the "Wolfenstein ET" app it keeps giving me this error "Invalid path. Please locate the application "Wolfenstein ET"
I tried trashing the Wolfenstein ET applications support folder and do a reinstall.. didn't help.. so why is it giving me this error? I've tried both on my external and internal drives, it worked the first time I installed (altho I actually never was able to play it), and all the times after that = :(

Author:  R0GUE [ Sun Oct 01, 2006 7:44 pm ]
Post subject: 

Krille wrote:
when TC wants me to locate the "Wolfenstein ET" app it keeps giving me this error "Invalid path. Please locate the application "Wolfenstein ET"
Go to ~/Library/Preferences and delete the 'wolfensteinetpath.ini' and try running the launcher again.

Author:  Krille [ Sun Oct 01, 2006 8:13 pm ]
Post subject: 

Sweet thanks that did it!!!
Altho I had to reinstall it once again because some other problems occoured.
But I found this great link that tells you exactly what to do!
http://www.macologist.org/showpost.php? ... stcount=25

Author:  R0GUE [ Sun Oct 01, 2006 8:21 pm ]
Post subject: 

Krille wrote:
Sweet thanks that did it!!!
Altho I had to reinstall it once again because some other problems occoured.
But I found this great link that tells you exactly what to do!
http://www.macologist.org/showpost.php? ... stcount=25
I'm glad it worked for you. As for the link, check out my sig ;)

Page 2 of 2 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/