TrueCombat
http://truecombatelite.com/forums/

TCE sound modification
http://truecombatelite.com/forums/viewtopic.php?f=8&t=2212
Page 1 of 1

Author:  RedRuM [ Sun Oct 03, 2010 5:33 pm ]
Post subject:  TCE sound modification

here it is :D i didnt spend too much time for this. im in a hurry so i just incluede DA link and quick thanks for damien pointing out that i should put em to 16bit samples.


some sounds are crappy and i didnt incluede readme. i dont think anyone steals it in one day. tomorrow then.

>uploading<


http://www.filefront.com/17347582/zzzz_soundmod.pk3

its probaply not instantly available if it doesnt work wait littlewhile :)

filefront: "You will shortly be able to access your uploaded"

enjoy. i will change psg1 sound and amplify some. maybe make huge makeover for ak47 and aksu74. notice m4 and m16 have slightly different sounds.

EDIT: download already working :shock:

Author:  RedRuM [ Mon Oct 04, 2010 9:04 pm ]
Post subject: 

Bump.

Im already getting some shitty sounds fixed and amplifying deagle and sr8/blaser

Also im in thought to change pump sound to tc 1.2 pump sound. Now i recorded my airsoft rifles but did notice that without real audio equipment i cant record a shit. But one point i want to make clear is that i recorded reload sound pretty succesfully and will try to sync that with sniper levering/cocking.

Ak47 and aksu74 are tricky sounds so im going to change my mind into modified tc 1.2+tce0.49 combo sound

Glock is again a problem but i think i will find solution for it :wink:

If you dont like some sounds, then say so and i make quick check if i could improve it :P

Author:  RedRuM [ Wed Oct 06, 2010 1:32 pm ]
Post subject: 

The *i-need-a-broader-vocab* !

For some reason sounds are not working. Only working sound is tc 1.2 m76 which is unmodified.

But also sounds like supressed SPR's and specnaz/sopmod which are on real original sounds. Even the m4 and m16 which were unchanged. All i did was change the sounds on the open folder i had and then compres them with pakscape. So i didnt mess the structure. Also i triple checked and triple made every folder again. Triple tested and stuff.

No chance :cry:

I have still the old copy. And i quadruble checked that sounds ARE 16bit.

Page 1 of 1 All times are UTC
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/